Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

911 Endpoint Provisioning Latency
Incident Report for Bandwidth
Resolved
This incident has been resolved.
Posted Oct 12, 2020 - 13:13 EDT
Monitoring
Bandwidth Teams have resolved this provisioning latency. We are monitoring for continued stability.
Posted Oct 12, 2020 - 11:31 EDT
Investigating
Bandwidth Teams are investigating latency with 911 Endpoint Provisioning requests. All teams are actively working to resolve.
Posted Oct 12, 2020 - 11:14 EDT
This incident affected: 9-1-1 Services (9-1-1 Provisioning Service).