Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Voice API Incident
Incident Report for Bandwidth
Resolved
This incident has been resolved.
Posted Aug 04, 2022 - 17:01 EDT
Update
Bandwidth teams are observing expected call behavior at this time.
Posted Aug 04, 2022 - 16:26 EDT
Monitoring
Bandwidth teams are observing expected call behavior at this time.
Posted Aug 04, 2022 - 14:20 EDT
Investigating
Bandwidth teams are investigating an incident impacting Voice API Calls. These calls may have longer than expected PDD or fail to complete. All teams are engaged.
Posted Aug 04, 2022 - 12:57 EDT
This incident affected: United States Outbound Calling Services (REST APIs - HTTP Voice - United States, REST APIs - SIP Voice - United States) and United States Inbound Calling Services (REST APIs - HTTP Voice - United States, REST APIs - SIP Voice - United States, BXML - United States).