Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Off-Net Porting Delays
Incident Report for Bandwidth
Resolved
The backlog from this incident has been cleared and we're considering the incident resolved.
Posted Oct 07, 2021 - 10:37 EDT
Update
Bandwidth has resolved the underlying issue with our vendor and we're working on clearing pending orders. All orders going forward should process normally. We will provide an update once a fix has been implemented to clear the pending orders.
Posted Oct 06, 2021 - 17:33 EDT
Update
Bandwidth has resolved the underlying issue with our vendor and we're working on clearing pending orders.
Posted Oct 06, 2021 - 10:26 EDT
Update
We are continuing to work on fixing the underlying issue and we'll provide further updates as they become available.
Posted Oct 05, 2021 - 11:30 EDT
Update
We are continuing to work on fixing the underlying issue and we'll provide further updates as they become available.
Posted Oct 05, 2021 - 08:15 EDT
Update
We are continuing to work on fixing the underlying issue and we'll provide further updates as they become available. Our next update will be at 9am tomorrow morning unless we have an actionable update sooner.
Posted Oct 04, 2021 - 17:09 EDT
Identified
Bandwidth has identified an issue that is affecting off-net (Lumen) porting activations in the BW dashboard. Ports are completing with Lumen, but not activating in our dashboard, which can cause OOS problems for the ported numbers. The relevant teams are currently engaged working to implement a fix. For urgent activations, please contact the the porting team.
Posted Oct 04, 2021 - 15:48 EDT
This incident affected: Number Management Services (Number Porting).