Status

All Systems Operational

Status

Under Maintenance

Status

Degraded Performance

Status

Partial Outage

Status

Major Outage


Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Local Market Impairment - 350 - Appleton, WI
Incident Report for Bandwidth
Resolved
The maintenance window has ended and we are observing services to be restored and stable.

Start time - 1:10 AM EST
End time - 2:24 AM EST
Posted 4 months ago. Jun 06, 2019 - 06:05 EDT
Update
We are continuing to monitor for any further issues.
Posted 4 months ago. Jun 06, 2019 - 06:01 EDT
Monitoring
Our carrier has informed of an emergency fiber maintenance that was conducted to ensure circuit performance. We are observing services to be restored and are currently monitoring for any further trouble.
Posted 4 months ago. Jun 06, 2019 - 04:29 EDT
Update
We are continuing to work on a fix for this issue.
Posted 4 months ago. Jun 06, 2019 - 04:27 EDT
Identified
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted 4 months ago. Jun 06, 2019 - 02:10 EDT
This incident affected: Local Market Status (350 - Appleton, WI).