Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Potential Inbound Call Failures
Incident Report for Bandwidth
Resolved
Inbound calling has remained stable. This issue is resolved.
Posted Feb 11, 2021 - 13:51 EST
Monitoring
We have seen inbound calling restore and are monitoring for stability.
Posted Feb 11, 2021 - 11:46 EST
Investigating
Bandwidth is investigating a potential incident impacting a subset of inbound traffic, where calls may fail to complete.
Posted Feb 11, 2021 - 11:11 EST
This incident affected: United States Inbound Calling Services (Inbound Calling (SIP) - United States, Toll-Free calling - Inbound (SIP) - United States, REST APIs - HTTP Voice - United States, REST APIs - SIP Voice - United States) and Canada Calling Services (Inbound Calling - Canada (SIP)).