Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.
Teams are observing expected delivery times. We will continue to monitor for ongoing stability.
Posted Nov 24, 2023 - 14:13 EST
Update
Bandwidth teams have identified an off-network incident that is impacting outbound Toll Free MMS messages. These messages are delayed in delivery to some carriers. Toll Free MMS messages will queue for delayed delivery.
Posted Nov 24, 2023 - 13:11 EST
Identified
Bandwidth teams have identified an off network incident that is impacting Toll Free MMS messages. These messages are delayed in delivery to some carriers. Messages will queue for delayed delivery.
Posted Nov 24, 2023 - 12:00 EST
This incident affected: United States Messaging Services (Toll Free MMS - Outbound).