Status

All Systems Operational

Status

Under Maintenance

Status

Degraded Performance

Status

Partial Outage

Status

Major Outage


Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Dashboard Latency
Incident Report for Bandwidth
Resolved
Bandwidth has seen continued stabilization of the Bandwidth Dashboard platform. We now consider this issue resolved.
Posted Oct 30, 2019 - 03:06 EDT
Monitoring
Bandwidth has implemented a fix to correct Dashboard platform issues and is seeing reduced latency. We will continue to monitor this incident to ensure a full recovery.
Posted Oct 30, 2019 - 02:00 EDT
Update
Bandwidth continues to work toward the resolution of all Dashboard platform latency issues. All relevant teams are engaged.
Posted Oct 30, 2019 - 00:52 EDT
Identified
Bandwidth has identified the source of latency affecting the Bandwidth Dashboard platform and associated APIs. All teams are actively working to resolve this incident.
Posted Oct 30, 2019 - 00:09 EDT
Investigating
Bandwidth teams are currently investigating latency on the Bandwidth Dashboard platform. Including associated APIs. All teams are actively engaged.
Posted Oct 29, 2019 - 23:26 EDT
This incident affected: Portals (Bandwidth Dashboard).