Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Intermittent API Failures
Incident Report for Bandwidth
Resolved
We have confirmed stability and consider the incident resolved.
Posted Nov 11, 2021 - 18:20 EST
Monitoring
We have implemented a fix for the issue causing the errors at this time. We'll monitor for stability and advise once we confirm the issue is resolved.
Posted Nov 11, 2021 - 15:31 EST
Investigating
Bandwidth is currently investigating an incident causing intermittent failures (504 errors) for API get requests to the dashboard. Relevant teams are engaged, and we'll provide further details as they become available.
Posted Nov 11, 2021 - 14:46 EST
This incident affected: Portals (Bandwidth Dashboard).