Status

All Systems Operational

Status

Under Maintenance

Status

Degraded Performance

Status

Partial Outage

Status

Major Outage


Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Porting Delays
Incident Report for Bandwidth
Resolved
Bandwidth has seen the porting issue stabilize and orders are processing in real time. We consider this incident resolved.
Posted 3 months ago. Jun 06, 2019 - 17:26 EDT
Update
Bandwidth is still working with our porting vendor on activation delays that are industry wide. Orders are queueing for delayed activation at this time. All relevant parties are still engaged.
Posted 4 months ago. Jun 06, 2019 - 14:52 EDT
Identified
Bandwidth has identified delays with our porting vendor at this time. Orders are queueing and will process once the issue is resolved. All relevant parties are currently engaged.
Posted 4 months ago. Jun 06, 2019 - 11:53 EDT
This incident affected: Number Management Services (Number Porting).