Status

All Systems Operational

Status

Under Maintenance

Status

Degraded Performance

Status

Partial Outage

Status

Major Outage


Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Intermittent Calling Impairment
Incident Report for Bandwidth
Resolved
Bandwidth has been advised by AT&T that their network has restored and calls are processing as expected. The Bandwidth NOC Team has also verified we are seeing calls process as expected via AT&T for both Voice and 9-1-1 Traffic. We consider this incident resolved and are closing this incident.
Posted 7 days ago. Dec 06, 2018 - 13:49 EST
Identified
Bandwidth is seeing improvements within the AT&T Network, however, some intermittent impairments are still being observed by our NOC Team- but at a much less frequent rate. This applies to both Voice and 9-1-1 Traffic. The Bandwidth network has remained stable and processed calls as expected during the duration of AT&T's impairment.
Posted 7 days ago. Dec 06, 2018 - 12:47 EST
Update
At this time, specific markets in the southeastern US could be impacted for inbound and outbound services. Bandwidth NOC continues to escalate this issue with AT&T to determine the cause and resolution. The markets impacted are 420 - Asheville, 422 - Charlotte, 424, Greensboro, 426 - Raleigh, 428 - Wilmington, 430 - Greenville, SC, 432 - Florence, SC, 434 - Columbia, SC, 436 - Charleston, SC, 452 - Jacksonville, FL, 454 - Gainesville, FL, 458 - Orlando, FL, and 460- Miami, FL.
Posted 7 days ago. Dec 06, 2018 - 11:58 EST
Update
At this time, only AT&T SouthEast (legacy BellSouth) regions are impacted for inbound and outbound services. 9-1-1 calls are processing as designed during an industry impairment of this kind. As AT&T is having interment impairments with selective routers, Bandwidth Customers may notice some 9-1-1 calls processed by our Emergency Call Center and ultimately by the proper PSAP.
Posted 7 days ago. Dec 06, 2018 - 11:00 EST
Investigating
Bandwidth is observing an impairment within AT&T's network intermittently affecting industry calls including calling to the Bandwidth Network. We are actively engaged with this carrier and will provide updates as available.
Posted 7 days ago. Dec 06, 2018 - 10:19 EST
This incident affected: Inbound Calling Services (Inbound Calling (SIP), REST APIs - HTTP Voice), Outbound Calling Services (Outbound Calling (SIP), REST APIs - HTTP Voice), and 9-1-1 Services (9-1-1 Call Routing Service).