Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Possible Short Code Delivery Failures
Incident Report for Bandwidth
Postmortem

Bandwidth has concluded its investigation of this issue and determined that between July 15 10:00 - July 17 02:07 UTC, inbound shortcode messages to Bandwidth longcode numbers encountered minimal delays in delivery. No messages were lost during this issue.  

Due to the limited scope of impact, Bandwidth is closing this incident and this will be the extent of the information we will provide for this issue. If you have any questions, please contact us through the Bandwidth support portal.

We are grateful you have entrusted Bandwidth as your communication partner and we are sorry if this issue resulted in any disruption to your services.

Posted Jul 18, 2024 - 11:27 EDT

Resolved
We've confirmed stability with this issue and we're considering the incident resolved.
Posted Jul 18, 2024 - 09:38 EDT
Update
We are continuing to monitor for any further issues.
Posted Jul 17, 2024 - 11:35 EDT
Monitoring
Teams are observing expected messaging behavior. We will continue to monitor for stability.
Posted Jul 16, 2024 - 22:29 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 16, 2024 - 21:29 EDT
Identified
We’ve identified an issue with our partner that may have caused delivery failures to and from 10DLC for a small amount of traffic. All traffic is functioning normally at this time and we’re working with our partner to remediate.
Posted Jul 16, 2024 - 15:50 EDT
This incident affected: United States Messaging Services (SMS Messaging (SMPP), REST APIs - HTTP SMS Messaging).