Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth Local Market Impairment - LATA 562 Beaumont, TX.
Incident Report for Bandwidth
Resolved
Services have been restored
Posted Oct 07, 2021 - 10:28 EDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 07, 2021 - 01:33 EDT
Identified
We are experiencing an issue on the Bandwidth network affecting Local Inbound calls to your customers in this area. Inbound long-distance and Outbound calling are not impacted.

We are currently working with our carrier for resolution.
Posted Oct 07, 2021 - 01:33 EDT
This incident affected: United States Local Market Status (562 - Beaumont, TX).