Status

All Systems Operational

Status

Under Maintenance

Status

Degraded Performance

Status

Partial Outage

Status

Major Outage


Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Local Market Impairment - 334 - Fort Wayne, IN
Incident Report for Bandwidth
Resolved
Final: Our carrier has completed all necessary repairs and Bandwidth can confirm all services are restored. This incident is being resolved.

Start Time: 1/30/2019 4:21:43 AM Eastern Time

Stop Time: 2/01/2019 8:43:00 AM Eastern Time
Posted 3 months ago. Feb 01, 2019 - 11:14 EST
Monitoring
Update: We have observed services in this market have recovered and our carrier has finalized repairs.
Posted 3 months ago. Feb 01, 2019 - 08:43 EST
Update
Update: Our carrier has identified an issue with a OC-192, and is working to complete repairs. Technicians are on site and working to identify and repair the issue.
Posted 3 months ago. Feb 01, 2019 - 04:49 EST
Update
Update: Our carrier has identified an issue with a OC-192, and is working to complete repairs. Work is being delayed due to severe weather
Posted 3 months ago. Feb 01, 2019 - 00:40 EST
Update
Update: Our carrier has identified an issue with an OC-192, and is working to complete repairs. Work is being delayed due to severe weather.
Posted 3 months ago. Jan 31, 2019 - 20:28 EST
Update
Update: Our carrier has identified an issue with a OC-192, and is working to complete repairs. Work is being delayed due to severe weather.
Posted 3 months ago. Jan 31, 2019 - 16:36 EST
Update
Update: Our carrier has identified an issue with a OC-192, and is working to complete repairs. Work is being delayed due to severe weather
Posted 3 months ago. Jan 31, 2019 - 10:51 EST
Update
Update: Our carrier has identified an issue with a OC-192, and is working to complete repairs. Work is being delayed due to severe weather
Posted 3 months ago. Jan 31, 2019 - 06:07 EST
Update
Update: Our carrier has identified an issue with a OC-192. Repairs will start once the severe weather comes to an end.
Posted 3 months ago. Jan 31, 2019 - 02:04 EST
Update
Update: Our carrier has identified an issue with a OC-192, and is working to complete repairs. Work is being delayed due to severe weather.
Posted 3 months ago. Jan 30, 2019 - 22:11 EST
Update
Update: Our carrier has identified an issue with a OC-192, and is working to complete repairs. Work is being delayed due to severe weather.
Posted 3 months ago. Jan 30, 2019 - 18:02 EST
Identified
Our Carrier has identified that this outage is related to an OC-192 Fiber outage. Our Carrier is currently working to repair the damaged fiber.
Posted 3 months ago. Jan 30, 2019 - 13:57 EST
Update
Our carrier is continuing to isolate the cause of this incident.
Posted 3 months ago. Jan 30, 2019 - 12:25 EST
Investigating
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted 3 months ago. Jan 30, 2019 - 08:00 EST
Identified
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted 3 months ago. Jan 30, 2019 - 04:07 EST
This incident affected: Local Market Status (334 - Fort Wayne, IN).