Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

10DLC Campaign Provisioning Delays

Incident Report for Bandwidth

Resolved

We have deployed a fix and confirmed it completed successfully. We're now considering this incident resolved.
Posted Feb 14, 2025 - 17:25 EST

Update

We’re continuing to work with industry partners on a solution to this issue.
Posted Feb 14, 2025 - 06:43 EST

Identified

We’ve identified the underlying issue causing the delays. Our teams are working to mitigate and we will provide further updates as the situation develops.
Posted Feb 13, 2025 - 12:59 EST

Investigating

We’re currently investing delays in campaign provisioning. Relevant teams are engaged and we’ll provide updates as they become available.
Posted Feb 13, 2025 - 12:36 EST
This incident affected: Number Management Services (Line Feature Management).