Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Outbound MMS Issue
Incident Report for Bandwidth
Resolved
Bandwidth has taken corrective action to fix the issue and verified it was successful. Function has returned to normal levels and we're considering the issue resolved.
Posted Jul 20, 2020 - 19:37 EDT
Update
We are continuing to investigate this issue.
Posted Jul 20, 2020 - 19:26 EDT
Update
We are continuing to investigate this issue.
Posted Jul 20, 2020 - 19:14 EDT
Investigating
Bandwidth is currently investigating an issue that may be affecting some outbound MMS traffic on the V1 platform causing messages to fail. The relevant teams are currently engaged to identify the issue and find a resolution. We'll provide updates when more information is available.
Posted Jul 20, 2020 - 18:44 EDT
This incident affected: Messaging Services (MMS Messaging (MM4), REST APIs - HTTP MMS Messaging).