Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Possible SMS delays and failures to Verizon
Incident Report for Bandwidth
Resolved
The industry vendor has implemented a change and Bandwidth has seen SMS function return to normal during monitoring. We are considering the issue resolved.
Posted Jul 29, 2020 - 17:03 EDT
Investigating
Bandwidth has identified an issue with an industry vendor that is affecting outbound messaging. Customers may experience that a subset of outbound multi-part messages to Verizon handsets are not being delivered. We are working to determine the source of the failures.
Posted Jul 29, 2020 - 16:44 EDT
This incident affected: United States Messaging Services (SMS Messaging (SMPP), MMS Messaging (MM4)).