Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Local Market Impairment - 974- Rochester, NY
Incident Report for Bandwidth
Resolved
Final: Our carrier has completed all repairs. Bandwidth can confirm services are restored and stable, and considers this incident resolved.

Start Time: JAN 12, 2021 09:53 AM ET
Stop Time: JAN 12, 20201 05:15 PM ET
Posted Jan 12, 2021 - 22:29 EST
Monitoring
Update: We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete.
Posted Jan 12, 2021 - 18:22 EST
Identified
Update: Our carrier is continuing to isolate the cause of this incident.
Posted Jan 12, 2021 - 14:15 EST
Investigating
We are experiencing an issue on the Bandwidth network affecting Local Inbound calls to your customers in this area. Inbound long-distance and Outbound calling are not impacted.

We are currently working with our carrier for resolution.
Posted Jan 12, 2021 - 10:27 EST
This incident affected: Local Market Status (974 - Rochester, NY).