Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth Dashboard Latency
Incident Report for Bandwidth
Resolved
Bandwidth teams have seen continued stability. We consider this incident resolved.
Posted Sep 05, 2020 - 19:19 EDT
Monitoring
Bandwidth had identified and quickly worked to restore the Bandwidth Dashboard after a brief period of latency. We are currently monitoring the portal for continued stability. At this time the portal is functioning as expected.
Posted Sep 05, 2020 - 18:20 EDT
This incident affected: Portals (Bandwidth Dashboard).