Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

API Toll-Free SMS Incident
Incident Report for Bandwidth
Resolved
Bandwidth has seen all queued messages deliver without any error codes for API Toll-Free SMS. This incident has been resolved. We will continue to monitor to ensure our network remains stable.
Posted Oct 30, 2020 - 15:25 EDT
Investigating
API Toll-Free SMS customers may experience an intermittent increase in 5106 error codes. Bandwidth teams are currently investigating.
Posted Oct 30, 2020 - 14:06 EDT
This incident affected: United States Messaging Services (Toll-Free SMS - Inbound, Toll-Free SMS - Outbound).