Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

BWI Voice Network Impairment - UK

Incident Report for Bandwidth

Resolved

A fix was replayed and we’ve confirmed stability. Were considering this incident resolved st this time.
Posted Jul 25, 2025 - 21:25 EDT

Update

We are continuing to work on a fix for this issue.
Posted Jul 25, 2025 - 17:59 EDT

Update

We are continuing to work on a fix for this issue.
Posted Jul 25, 2025 - 10:49 EDT

Update

We are continuing to work on a fix for this issue.
Posted Jul 25, 2025 - 09:15 EDT

Identified

While monitoring we observed ongoing failures associated with the issue. Relevant teams are engaged working on a fix for the issue.
Posted Jul 25, 2025 - 07:36 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 24, 2025 - 21:22 EDT

Update

We’re continuing to work to implement a fix for this issue. At this time we do not expect a new update until the morning, but we will provide any updates that come before then.
Posted Jul 24, 2025 - 20:16 EDT

Update

We are continuing to work on a fix for this issue.
Posted Jul 24, 2025 - 15:52 EDT

Update

We are continuing to work on a fix for this issue.
Posted Jul 24, 2025 - 13:46 EDT

Update

We are continuing to work on a fix for this issue.
Posted Jul 24, 2025 - 11:37 EDT

Update

We are continuing to work on a fix for this issue.
Posted Jul 24, 2025 - 09:28 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 24, 2025 - 08:14 EDT

Investigating

We’re currently investigating an issue causing an increase in failed outbound deliveries in the UK. Relevant teams are engaged.
Posted Jul 24, 2025 - 07:11 EDT
This incident affected: United Kingdom Calling Services (Outbound Calling - United Kingdom).