Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.
Between October 21 - October 23, a small subset of Operator Connect numbers were unable to sync with Microsoft Teams.
Due to the limited scope of impact, Bandwidth is closing this incident and this will be the extent of the information we will provide for this issue. If you have any questions, please contact us through the Bandwidth support portal.
We are grateful you have entrusted Bandwidth as your communication partner and we are sorry if this issue resulted in any disruption to your services.
Posted Oct 28, 2025 - 07:32 EDT
Resolved
This incident has been resolved.
Posted Oct 23, 2025 - 18:38 EDT
Identified
Bandwidth teams have identified an incident was numbers in the Bandwidth App are not syncing with Microsoft Teams via our Operator Connect services. Teams are working to deploy a resolution to restore expected number sync behavior.