Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth Local Market Impairment - LATA: 928 (Charlottesville, VA)
Incident Report for Bandwidth
Resolved
Final: Our carrier advised the circuit was affected by the Local Exchange Carrier Maintenance. The Local carrier replaced defective hardware which is now complete; all service has been restored.

Start Time: 01/18/2020 02:24 ET
Stop Time: 01/18/2020 04:57 ET
Posted Jan 18, 2020 - 04:58 EST
Identified
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted Jan 18, 2020 - 02:24 EST
This incident affected: United States Local Market Status (928 - Charlottesville, VA).