Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Transcription delays on HTTP Voice
Incident Report for Bandwidth
Resolved
This incident has been resolved.
Posted Dec 07, 2021 - 22:13 EST
Update
Bandwidth teams continue to investigate this incident.
Posted Dec 07, 2021 - 14:18 EST
Investigating
Bandwidth Teams are currently investigating intermittent HTTP Voice Transcription Delays. All teams are actively investigating.
Posted Dec 07, 2021 - 12:28 EST
This incident affected: United States V2 Application Add On Services (Transcriptions).