Status

All Systems Operational

Status

Under Maintenance

Status

Degraded Performance

Status

Partial Outage

Status

Major Outage


Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Local Market Impairment - 434 (Columbia, SC)
Incident Report for Bandwidth
Resolved
Final: Our carrier has completed all necessary repairs and Bandwidth can confirm all services are restored. This incident is being resolved.

Start Time: 9:45 AM ET

Stop Time: 10:56 AM ET
Posted Aug 06, 2019 - 16:39 EDT
Monitoring
Update: We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete
Posted Aug 06, 2019 - 12:42 EDT
Investigating
We are experiencing an issue on the Bandwidth network affecting Inbound long-distance calls in this area. Local Inbound and outbound calling are not impacted.

We are currently working with our carrier for resolution.
Posted Aug 06, 2019 - 10:19 EDT
This incident affected: Local Market Status (434 - Columbia, SC).