Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Outbound 10DLC Messaging Incident

Incident Report for Bandwidth

Resolved

This incident has been resolved.
Posted Apr 10, 2025 - 16:00 EDT

Identified

The impaired vendor has identified the source of this incident and is working to restore expected messaging behavior towards the T-Mobile network.
Posted Apr 09, 2025 - 10:36 EDT

Update

Bandwidth teams are investigating an off-network incident in which outbound 10DLC Messages to the T-Mobile network do not complete as expected. These messages may receive a 4773 error code despite being fully registered.
Posted Apr 08, 2025 - 19:23 EDT

Update

Bandwidth teams are investigating an off-network incident in which outbound 10DLC Messages to the T-Mobile network do not complete as expected. These messages may receive a 4773 error code despite being fully registered.
Posted Apr 08, 2025 - 17:17 EDT

Investigating

Bandwidth teams are investigating an off-network incident in which outbound 10DLC Messages to the T-Mobile network do not complete as expected. These messages may receive a 4773 error code despite being fully registered.
Posted Apr 08, 2025 - 16:01 EDT
This incident affected: United States Messaging Services (SMS Messaging (SMPP), MMS Messaging (MM4)).