Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Toll-Free SMS and MMS Incident (Verizon)

Incident Report for Bandwidth

Resolved

This incident has been resolved.
Posted Feb 17, 2022 - 13:19 EST

Monitoring

The vendor has implemented a fix for the issue and we're seeing messages begin to complete. We'll monitor to confirm stability and advise once we confirm the issue is resolved.
Posted Feb 17, 2022 - 11:30 EST

Identified

Bandwidth has identified an Industry Vendor that is currently experiencing an intermittent network incident impacting Toll-Free messages and related DLRs to the Verizon Network.
Posted Feb 17, 2022 - 10:49 EST

Investigating

We are currently investigating a network incident causing intermittent failures on Toll Free SMS and MMS messages and delivery receipts. Relevant teams are currently engaged on the issue.
Posted Feb 17, 2022 - 09:55 EST
This incident affected: United States Messaging Services (Toll-Free SMS - Outbound, Toll Free MMS - Outbound).