Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Toll Free Messaging Delays
Incident Report for Bandwidth
Resolved
Bandwidth has confirmed message delivery has returned to normal function level and is stable. We are considering the incident resolved.
Posted Sep 10, 2021 - 18:24 EDT
Identified
Bandwidth is working with our industry partner to resolve an issue causing delays in delivery of multi-part toll free SMS and MMS messages, as well as the DLRs for those messages.
Posted Sep 10, 2021 - 17:45 EDT
This incident affected: United States Messaging Services (Toll-Free SMS - Inbound, Toll-Free SMS - Outbound, Toll Free MMS - Inbound, Toll Free MMS - Outbound).