Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth International Market Impairment - Brazil - Salvador and Aracaju
Incident Report for Bandwidth
Resolved
Our carrier has resolved the issue and the traffic has fully resumed.
Posted May 21, 2023 - 18:59 EDT
Update
We are continuing to investigate this issue.
Posted May 21, 2023 - 13:24 EDT
Update
We are continuing to investigate this issue.
Posted May 21, 2023 - 02:50 EDT
Update
We are continuing to investigate this issue.
Posted May 20, 2023 - 15:03 EDT
Update
We are continuing to investigate this issue.
Posted May 20, 2023 - 01:10 EDT
Update
We are continuing to investigate this issue.
Posted May 19, 2023 - 19:25 EDT
Update
We are continuing to investigate this issue with our carrier affecting voice traffic.
Posted May 19, 2023 - 01:05 EDT
Update
We are continuing to investigate this issue with our carrier affecting voice traffic.
Posted May 18, 2023 - 21:04 EDT
Update
We are continuing to investigate this issue.
Posted May 18, 2023 - 16:51 EDT
Investigating
We are investigating a network impairment in Brazil (in the area of Salvador and Aracaju) with our carrier affecting voice traffic. We are currently working with our carrier for resolution.
Posted May 18, 2023 - 12:38 EDT
This incident affected: Brazil Calling Services (Inbound Calling- Brazil).