Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

10DLC Provisioning Incidet

Incident Report for Bandwidth

Postmortem

Between January 22 14:00 - January 23 19:45 UTC, a small subset of 10DLC SMS/MMS messages were unable to be delivered to AT&T subscribers.

Bandwidth is continuing to investigate this issue to identify the root cause and all actions necessary to prevent this from recurring and will update this post with an Incident Report after investigations have concluded.

We are grateful you have entrusted Bandwidth as your communication partner and we are sorry if this issue resulted in any disruption to your services.

Posted Feb 09, 2026 - 13:44 EST

Resolved

For a brief period of time, some 10DLC enabled numbers may not have been able to transmit messages to AT&T Destinations. Those numbers were identified and reprovisioned. Teams are observing expected messaging behavior and will continue to monitor.
Posted Jan 23, 2026 - 12:30 EST