Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Outbound Canada Calls
Incident Report for Bandwidth
Resolved
We consider this incident resolved.
Posted Oct 21, 2021 - 19:51 EDT
Monitoring
We are seeing outbound traffic to Canada complete and will continue to monitor.
Posted Oct 21, 2021 - 19:30 EDT
Identified
We are still seeing some intermittent outbound call failures to Canada.
Posted Oct 21, 2021 - 17:33 EDT
Monitoring
A fix has been implemented and we are seeing outbound traffic to Canada complete. We will continue to monitor.
Posted Oct 21, 2021 - 16:35 EDT
Investigating
Bandwidth teams are actively investigating intermittent outbound call failures to Canada.
Posted Oct 21, 2021 - 15:24 EDT
This incident affected: United States Outbound Calling Services (Outbound Calling (SIP) - United States).