Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Global Portal Incident
Incident Report for Bandwidth
Resolved
This incident has been resolved.
Posted Nov 15, 2022 - 15:56 EST
Monitoring
Bandwidth teams have restored portal and ticketing services. We remain engaged for continued stability.
Posted Nov 15, 2022 - 12:07 EST
Investigating
Bandwidth teams are investigating an incident impacting the Bandwidth Global Portal. Customers and their apps may not be able to connect to or access the portal at this time.
Posted Nov 15, 2022 - 10:32 EST
This incident affected: Portals (Bandwidth International (fka Voxbone) Portal).