Status

All Systems Operational

Status

Under Maintenance

Status

Degraded Performance

Status

Partial Outage

Status

Major Outage


Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Local Market Impairment - LATA 350 - Appleton, WI
Incident Report for Bandwidth
Resolved
This incident has been resolved.
Posted Jan 09, 2020 - 14:56 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 09, 2020 - 11:47 EST
Update
We continue to work with our carrier for resolution.
Posted Jan 09, 2020 - 08:11 EST
Identified
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted Jan 09, 2020 - 04:20 EST
This incident affected: Local Market Status (350 - Appleton, WI).