Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

BWI Voice Incident
Incident Report for Bandwidth
Resolved
The incident was resolved overnight. Impact of the incident ceased at 12:20AM EST and we have confirmed stability. We’re considering the incident resolved.
Posted Jan 21, 2022 - 07:33 EST
Update
We’re continuing to investigate the issue at this time and we’ll provide updates as they become available.
Posted Jan 20, 2022 - 21:58 EST
Investigating
Bandwidth is currently investigating an incident causing inbound and outbound call failures in Luxembourg. Relevant teams are engaged.
Posted Jan 20, 2022 - 20:39 EST