Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth Local Market Impairment - 554 - Longview, TX
Incident Report for Bandwidth
Resolved
Final: Carrier replaced faulty card, all alarms cleared.

Start Time: 6:54 AM EDT
Stop Time: 2:08 PM EDT
Posted Jun 17, 2020 - 17:56 EDT
Update
Update: Our carrier is continuing to isolate the cause of this incident.
Posted Jun 17, 2020 - 14:33 EDT
Identified
Update: Our carrier is continuing to isolate the cause of this incident.
Posted Jun 17, 2020 - 10:51 EDT
Investigating
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted Jun 17, 2020 - 06:54 EDT
This incident affected: United States Local Market Status (554 - Longview, TX).