Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

SMS failures on recently provisioned numbers
Incident Report for Bandwidth
Resolved
Bandwidth has confirmed with our partner the issue with provisioning has been resolved and the backlog has completed. We are considering this issue resolved.
Posted Jan 08, 2021 - 14:07 EST
Identified
The Industry Vendor has identified the cause of this incident and is working towards a resolution.
Posted Jan 08, 2021 - 12:26 EST
Update
We are continuing to work with our partner to investigate the issue with provisioning. All parties are currently involved and we will provide further updates as they become available.
Posted Jan 08, 2021 - 10:56 EST
Investigating
We're currently investigating an issue with our industry partner that is causing the SMS routing for some recently provisioned numbers to fail to update to our routing, which is causing both inbound and outbound messaging failures on those numbers. All relevant BW teams are currently engaged and we're escalating with our partner for resolution.
Posted Jan 08, 2021 - 10:00 EST
This incident affected: United States Messaging Services (SMS Messaging (SMPP), Toll-Free SMS - Inbound, Toll-Free SMS - Outbound).