Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth Local Market Impairment - Multiple Markets Impacted
Incident Report for Bandwidth
Resolved
Final: Our carrier has completed all necessary repairs from equipment failure and Bandwidth can confirm all services are restored. This incident is being resolved.

Start Time: 07/22 01:55:46 AM ET
Stop Time: 07/22 08:26:39 AM ET
Posted Jul 22, 2020 - 14:36 EDT
Monitoring
Update: We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete
Posted Jul 22, 2020 - 11:05 EDT
Update
Update: Our carrier is continuing to isolate the cause of this incident.
Posted Jul 22, 2020 - 07:06 EDT
Investigating
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only to the following local markets:

472 - Chattanooga, TN
478 - Montgomery, AL
953 - Tallahassee, FL


We are currently working with our carrier for resolution.
Posted Jul 22, 2020 - 03:08 EDT
This incident affected: United States Local Market Status (472 - Chattanooga, TN, 478 - Montgomery, AL, 953 - Tallahassee, FL).