Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Local Market Impairment - 928 - Charlottesville, VA
Incident Report for Bandwidth
Resolved
This incident has been resolved.
Posted Sep 01, 2021 - 06:10 EDT
Update
We are continuing to monitor for any further issues.
Posted Sep 01, 2021 - 00:56 EDT
Monitoring
Update: We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete.
Posted Aug 31, 2021 - 21:04 EDT
Investigating
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted Aug 31, 2021 - 17:17 EDT
This incident affected: Local Market Status (928 - Charlottesville, VA).