Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

BWI Network Impairment - Number Provisioning
Incident Report for Bandwidth
Resolved
We’ve confirmed stability and we’re considering this incident resolved.
Posted Nov 01, 2024 - 08:07 EDT
Monitoring
We've implemented a fix for the issue and function has recovered to normal. We'll monitor overnight for stability and provide a status update in the morning.
Posted Oct 31, 2024 - 22:03 EDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 31, 2024 - 20:01 EDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 31, 2024 - 19:01 EDT
Identified
We've identified an issue preventing users from loading numbers into their account via the API or the Global Portal. Relevant teams are engaged working on a fix.
Posted Oct 31, 2024 - 17:30 EDT
This incident affected: Portals (Bandwidth International (fka Voxbone) Portal).