Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Local Market Impairment - LATA 246 - Culpeper, VA
Incident Report for Bandwidth
Resolved
Final: Our carrier has completed all necessary repairs (fiber cut/equipment failure) and Bandwidth can confirm all services are restored. This incident is being resolved.

Start Time: 05/26/2021 03:48:00 PM

Stop Time: 05/28/2021 04:33:00PM
Posted May 28, 2021 - 04:38 EDT
Update
Update: We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete
Posted May 28, 2021 - 04:27 EDT
Monitoring
Update: We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete
Posted May 28, 2021 - 00:30 EDT
Update
Update: Our carrier is continuing to isolate the cause of this incident.
Posted May 27, 2021 - 20:30 EDT
Update
Update: Our carrier is continuing to isolate the cause of this incident.
Posted May 27, 2021 - 16:37 EDT
Update
We are continuing to work on a fix for this issue.
Posted May 27, 2021 - 12:35 EDT
Update
Update: Our carrier is continuing to isolate the cause of this incident.
Posted May 27, 2021 - 08:33 EDT
Update
Update: Our carrier is continuing to isolate the cause of this incident.
Posted May 27, 2021 - 04:34 EDT
Update
Update: Our carrier is continuing to isolate the cause of this incident.
Posted May 27, 2021 - 00:32 EDT
Identified
Update: Our carrier is continuing to isolate the cause of this incident.
Posted May 26, 2021 - 20:29 EDT
Update
We are experiencing an issue on the Bandwidth network affecting Local Inbound calls to your customers in this area. Inbound long-distance and Outbound calling are not impacted.

We are currently working with our carrier for resolution.
Posted May 26, 2021 - 16:40 EDT
Investigating
We are experiencing an issue on the Bandwidth network affecting Local Inbound calls to your customers in this area. Inbound long-distance and Outbound calling are not impacted.
We are currently working with our carrier for resolution.
Posted May 26, 2021 - 16:25 EDT
Identified
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted May 26, 2021 - 16:21 EDT
This incident affected: Local Market Status (246 - Culpeper, VA).