Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

10DLC Provisioning Delays

Incident Report for Bandwidth

Resolved

This incident has been resolved.
Posted May 14, 2025 - 17:39 EDT

Investigating

Bandwidth teams are investigating an off-network incident with an industry vendor, resulting in possible delays for 10DLC Provisioning. Teams are escalating with the impaired vendor to restore expected provisioning behaviors.
Posted May 14, 2025 - 14:26 EDT
This incident affected: Number Management Services (Line Feature Management).