Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Port In Activation Delays
Incident Report for Bandwidth
Resolved
We have confirmed the backlog is complete and activations are processing as expected. We're considering this incident resolved.
Posted May 04, 2022 - 15:22 EDT
Update
We're continuing to monitor the incident for stability and completion of backlogged activations. We'll advise once we confirm resolution.
Posted May 04, 2022 - 14:22 EDT
Update
We're continuing to monitor the incident for stability and completion of backlogged activations. We'll advise once we confirm resolution.
Posted May 04, 2022 - 12:48 EDT
Monitoring
Our vendor has implemented a solution for the issue and we're monitoring to confirm it's resolved. Delayed activations should begin completing as the backlog clears and new activations should should process normally.
Posted May 04, 2022 - 11:13 EDT
Update
We're continuing to investigate the issue with our vendor at this time and customers may continue to be affected by delays. We'll continue to provide regular updates on this incident.
Posted May 04, 2022 - 10:55 EDT
Investigating
We're investigating an issue with our porting vendor causing activation delays in the Bandwidth dashboard. This may cause service interruptions. Relevant teams are engaged with our vendor about the issue.
Posted May 04, 2022 - 09:54 EDT
This incident affected: Number Management Services (Number Porting).