Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth Local Market Impairment - LATA:354 (Madison, WI)
Incident Report for Bandwidth
Resolved
This market has remained up and stable since the carrier completed all repairs.
Posted Jun 22, 2021 - 10:37 EDT
Update
This market has remained up and stable. We are still actively monitoring this market and working with our vendor for final verification of all repair work.
Posted Jun 21, 2021 - 16:31 EDT
Update
We are continuing to monitor for any further issues.
Posted Jun 20, 2021 - 20:02 EDT
Update
We are continuing to monitor for any further issues.
Posted Jun 20, 2021 - 07:57 EDT
Update
We are continuing to monitor for any further issues.
Posted Jun 19, 2021 - 20:01 EDT
Update
We are continuing to monitor for any further issues.
Posted Jun 19, 2021 - 08:03 EDT
Update
We are continuing to monitor for any further issues.
Posted Jun 19, 2021 - 08:01 EDT
Update
The market is currently stable, but we are still pending final repair actions by the carrier.
Posted Jun 18, 2021 - 20:00 EDT
Update
The market is currently stable, but we are still pending final repair actions by the carrier.
Posted Jun 18, 2021 - 08:36 EDT
Update
The market is currently stable, but we are still pending final repair actions by the carrier. Next update on the issue will be at 8:00 AM Eastern tomorrow or as received from the carrier.
Posted Jun 17, 2021 - 20:45 EDT
Update
The market remains stable but we are still pending final repair actions by the carrier.
Posted Jun 17, 2021 - 16:47 EDT
Update
The market remains stable but we are still pending final repair actions by the carrier.
Posted Jun 17, 2021 - 12:45 EDT
Update
The market remains stable, but we are still pending final repair actions by the carrier.
Posted Jun 17, 2021 - 08:05 EDT
Update
The market is currently stable, but we are still pending final repair actions by the carrier. Next update on the issue will be at 8:00 AM Eastern tomorrow or as received from the carrier.
Posted Jun 16, 2021 - 17:04 EDT
Monitoring
Next update on the issue will be at 8:00 AM Eastern tomorrow or as received from the carrier
Posted Jun 16, 2021 - 17:03 EDT
Update
We are experiencing intermittent service issue that is pending a fix with our carrier.
Posted Jun 16, 2021 - 13:03 EDT
Identified
We are experiencing intermittent service issue that is pending a fix with our carrier.
Posted Jun 16, 2021 - 09:00 EDT
This incident affected: United States Local Market Status (354 - Madison, WI).