Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

BWUS E911 Provisioning Delays
Incident Report for Bandwidth
Postmortem

Bandwidth has concluded its investigation of this issue and determined that between 13:54 - 14:27 UTC on September 20, customers may have encountered delays in provisioning new endpoints in the 911 Dashboard.

Due to the limited scope of impact, Bandwidth is closing this incident and this will be the extent of the information we will provide for this issue. If you have any questions, please contact us through the Bandwidth support portal.

We are grateful you have entrusted Bandwidth as your communication partner and we are sorry if this issue resulted in any disruption to your services.

Posted Sep 23, 2024 - 07:28 EDT

Resolved
We’ve confirmed stability and we’re considering this incident resolved.
Posted Sep 20, 2024 - 12:35 EDT
Monitoring
We've deployed a fix for the issue and provisioning has resumed normal function. We're currently monitoring for stability.
Posted Sep 20, 2024 - 11:22 EDT
Investigating
We’re currently investigating an issue causing provisioning delays for new E911 endpoints. Relevant teams are engaged.

The issue is not affecting 911 call routing or processing.
Posted Sep 20, 2024 - 10:40 EDT
This incident affected: 9-1-1 Services (9-1-1 Provisioning Service).