Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth Local Market Impairment - 951 - Rocky Mt NC
Incident Report for Bandwidth
Resolved
This incident has been resolved.
Posted May 20, 2023 - 18:34 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 20, 2023 - 12:39 EDT
Investigating
We are experiencing a transport issue on the Bandwidth network affecting a small portion of your inbound origination service only.

We are currently working with our carrier for resolution.
Posted May 20, 2023 - 08:09 EDT
This incident affected: United States Local Market Status (951 - Rocky Mount, NC).