Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Application Platform (V1) Portal: TN Ordering Incident
Incident Report for Bandwidth
Resolved
Bandwidth teams have implemented a fix resolving failures and latency in New Number Orders. We now consider this incident resolved.
Posted Aug 13, 2020 - 20:29 EDT
Identified
Bandwidth Teams have identified the cause of Number Order failures or latency and are working towards a resolution.
Posted Aug 13, 2020 - 13:24 EDT
Investigating
Bandwidth Teams are currently investigating an incident impacting Number Order through our Application Platform (V1) SMS/Voice portal only. All teams are working towards restoring TN Ordering.
Posted Aug 13, 2020 - 11:46 EDT
This incident affected: Number Management Services (New Number Ordering).