Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Puerto Rico Inbound Calling Incident

Incident Report for Bandwidth

Update

Teams have identified the source of the incident and continue to escalate with the impacted vendor. This incident remains extremely intermittent and affecting a very small number of calls.
Posted Dec 15, 2025 - 12:08 EST

Update

Teams have identified the source of the incident and continue to escalate with the impacted vendor.
Posted Dec 13, 2025 - 09:08 EST

Update

Teams have identified the source of the incident and continue to escalate with the impacted vendor.
Posted Dec 12, 2025 - 16:32 EST

Identified

Teams have identified the source of the incident and continue to escalate with the impacted vendor.
Posted Dec 12, 2025 - 10:27 EST

Update

As we continue to investigate, the subset of calls impacted is very limited.
Posted Dec 11, 2025 - 15:05 EST

Update

Teams continue to investigate this incident.
Posted Dec 11, 2025 - 14:52 EST

Investigating

Bandwidth teams are investigating an Inbound call failure incident impacting Puerto Rico destinations.
Posted Dec 11, 2025 - 12:50 EST
This incident affects: Puerto Rico Calling Services (Inbound Calling - Puerto Rico).