Status

All Systems Operational

Status

Under Maintenance

Status

Degraded Performance

Status

Partial Outage

Status

Major Outage


Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Industry Toll Free SMS Delays
Incident Report for Bandwidth
Resolved
Bandwidth has seen continued stabilization of all Toll Free SMS latency issues, including delivery receipts. We now consider this issue resolved.
Posted Nov 27, 2019 - 15:48 EST
Monitoring
Bandwidth's partner vendor has implemented a fix to correct Toll Free SMS issues and is seeing no delivery delays. We may continue to see Toll Free delivery receipt delays and will continue to monitor this incident to ensure a full recovery.
Posted Nov 27, 2019 - 15:27 EST
Update
Bandwidth continues to push for resolution on Toll Free SMS delays with our vendor. All teams are engaged.
Posted Nov 27, 2019 - 14:56 EST
Identified
Bandwidth has identified the source of latency affecting Toll Free SMS with our vendor. Messages are still delayed but successfully queuing for delivery. All teams are actively engaged.
Posted Nov 27, 2019 - 14:13 EST
Investigating
Bandwidth is investigating Toll Free SMS delays with our partner vendor. All relevant teams are engaged.
Posted Nov 27, 2019 - 13:22 EST
This incident affected: Messaging Services (Toll-Free SMS - Outbound).