Status

All Systems Operational

Status

Under Maintenance

Status

Degraded Performance

Status

Partial Outage

Status

Major Outage


Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Local Market Impairment - 342 - Marquette, MI
Incident Report for Bandwidth
Resolved
The upstream vendor is now hands-off, and service is observed to be stable. This incident is now resolved.
Posted Jan 16, 2020 - 11:31 EST
Update
This incident will be resolved when we confirm all repairs are complete.
Posted Jan 16, 2020 - 05:35 EST
Monitoring
Update: We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete.
Posted Jan 16, 2020 - 01:22 EST
Update
Update: Our carrier is continuing to work on repairs necessitated by the fiber cut.
Posted Jan 15, 2020 - 21:33 EST
Update
Update: Our carrier is continuing to work on repairs necessitated by the fiber cut.
Posted Jan 15, 2020 - 17:36 EST
Identified
Update: Our carrier has identified a fiber cut and is working to complete repairs.
Posted Jan 15, 2020 - 13:46 EST
Investigating
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted Jan 15, 2020 - 10:21 EST
This incident affected: Local Market Status (342 - Marquette, MI).