Status

All Systems Operational

Status

Under Maintenance

Status

Degraded Performance

Status

Partial Outage

Status

Major Outage


Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Local Market Impairment - LATA: 350 (Appleton, WI & Green Bay, WI)
Incident Report for Bandwidth
Resolved
Final: We are observing services to be stable and our carrier has completed all repairs.

Start Time: 01/06/2020 17:10 ET
Stop Time: 01/06/2020 19:38 ET
Posted Jan 07, 2020 - 02:06 EST
Monitoring
Update: We are seeing the a transport issue affecting your inbound origination service restored.

We are currently monitoring stability of service.
Posted Jan 06, 2020 - 20:47 EST
Update
Update: We still observe a transport issue on the Bandwidth network affecting your inbound origination service only.

We are still working with our carrier for resolution.
Posted Jan 06, 2020 - 19:31 EST
Identified
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted Jan 06, 2020 - 17:28 EST
This incident affected: Local Market Status (350 - Appleton, WI).