Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Dashboard & Porting Latency
Incident Report for Bandwidth
Resolved
With continued stability, we consider this incident resolved.
Posted Sep 10, 2020 - 11:22 EDT
Monitoring
Bandwidth teams continue to monitor for on-going stability.
Posted Sep 10, 2020 - 09:42 EDT
Update
Bandwidth teams continue to investigate latency on the Dashboard Portal. Currently Porting actions are experiencing latency in completion.
Posted Sep 10, 2020 - 09:06 EDT
Investigating
We are currently investigating latency on the Bandwidth Dashboard platform. We are taking steps to mitigate the issue. Updates to follow.
Posted Sep 10, 2020 - 08:58 EDT
This incident affected: Portals (Bandwidth Dashboard) and Number Management Services (Number Porting).